Temperatur sensor G62 gibt falsche Werte trotz tausch

Dieses Thema im Forum "Passat B5 (Typ 3B / 3BG)" wurde erstellt von Robne, 17.12.2018.

Schlagworte:
  1. #1 17.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Moin,
    Habe folgendes Problem:
    Lese die Temperatur mit VCDS aus wenn der Motor kalt ist, habe dann eine angezeigte Temperatur von 120 Grad, demnach springt der auch super grottenschlecht an.
    Des weiteren habe ich keinen richtigen
    Turbo ich würde das eher so als halbe Leistungen benennen.
    Wenn ich dann eine Logfahrt mache ändert sich irgendwann die Temperatur so wie sie tatsächlich ist dann habe ich auch wieder volle Leistung.
    Der Fehler war jetzt schon fast weg und sagte mir aber immer noch im kalten Zustand 20°, da sprang er dann wesentlich besser an aber auch nicht perfekt wie früher.
    Habe mittlerweile Glühkerzen getauscht und beide kühlmittelsensoren.
    Im Fehlerspeicher steht Kühlmittelsensor G62 Kurzschluss nach Masse sporadisch, den man aber auch nicht löschen kann.
    Hat jemand eine Idee was das sein könnte?
    MK AVF
    Vielen Dank für eure für eure Meinung schon mal im voraus
     
  2. #1 17.12.2018
    Hast du schon mal in So wird`s gemacht nachgelesen? Das könnte dir sicher helfen!
     
  3. #2 17.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Viel Möglichkeiten gibt es ja nicht.
    In aller Regel ist es der Sensor selber. Nachdem der Tausch des Sensors scheinbar keinen Erfolg gebracht hat, kommt als nächstes die Verdrahtung in Frage.
    Der Fehlerspeichereintrag deutet ja auch durchaus drauf hin: Kurzschluß nach Masse.
    Also is das zweipolige Verbindungskabel möglicherweise irgendwo angegammelt, durchgescheuert, vom Marder angefressen usw.
    Also Verdrahtung prüfen, Stecker auch begutachten (Gammel, Korrosion, Feuchtigkeit).
    Wenn da nix is oder ein Tausch nix bringt, bleibt nur noch ne Macke am Steuergerät, glaub ich aber zunächst mal nicht.
    Es deutet insgesamt auf die Sensorverdrahtung hin.
     
  4. #3 17.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Ja danke für die schnelle Antwort, welcher ist denn jetzt der g62 temperature sensor der 4-polige oder der zweipolige wenn ich den zweipoligen abklemme sagt mir VCDS - 5,4 Grad sofern ich richtig informiert bin ist der 4-polig Doppeltemperaturgeber ein Sensor fürs Kombiinstrument und einer das Motorsteuergerät.
    Kabel sind am Stecker blank habe ich aber isoliert weitere Stellen habe ich nicht gefunden an dem zweipoligen Fühler.
    Wo sitzt denn der G62 eigentlich nicht dass ich den falschen Kühler getauscht habe.

    Gruss Robin
     
  5. #4 17.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Der G62 sitzt bei fast allen Passats hinten zwischen Motor und Spritzwand.
    Das Gehäuse vom G62 ist meistens schwarz oder grün.
    Er ist vierpolig.
    Also zwei Geber mit jeweils 2 Adern in einem Gehäuse.
    Also 4 Steckkontakte am Gehäuse und dementsprechend 4adriges Kabel auf der anderen Seite mit Stecker (2x2 Adern).
    Den Stecker prüfen und das 4adrige Kabel prüfen / tauschen.
     
  6. #5 18.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Moin,
    Bei mir sitzt an der Spritzwand Fahrerseite der zweipolige Fühler war glaube ich grau der ist in einem schlauch verbaut,der andere 4-polige Fühler ist grün und sitzt unten am Kühler.
    Habe mehrfach schon in irgendwelchen Foren gelesen dass der oben sitzt zwischen Spritzwand und Tandempumpe kann ich aber leider nicht zustimmen bei mir scheint es irgendwie anders zu sein.
    Wobei ich müsste vielleicht noch mal auf der rechten Seite noch mal ein bisschen genauer gucken.
     
  7. #6 18.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Wollte noch mitteilen dass er heute morgen wieder super schlecht angesprungen ist ja aber leider keine Zeit hatte das Auto auszulesen.
    Heute zum Feierabend ich VCDS rangemacht Kühlmitteltemperatur ausgelesen und hat 135,9 Grad ist demnach wieder super schlecht angesprungen losgefahren und das übliche Bild keine richtige Leistung und bei 2000 Umdrehungen ruckeln.
    Logfahrt gemacht also ca nach 1 Kilometer Temperatur auf 40 Grad und sofort volle Turbo Leistung und kein Ruckeln mehr.
    Es kann doch nicht sein dass die kühlmittelsensoren mal die richtigen Werte geben dann wieder nein dann wieder ja ich werde noch blöde hierbei.
     
  8. #7 18.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Wie schon gesagt, der G62 ist vierpolig. Er ist eher auf der Beifahrerseite, zwischen Spritzwand und Motorblock unter der Tandempumpe.
    Du scheinst bisher andere Sachen getauscht zu haben, am Kühler is auf jeden Fall kein G62 und der andere von Dir angegebene war ja zweipolig, also auch nicht der G62.
    Also erst mal den G62 suchen, finden und tauschen.
    Und wenn das dann nix bringt, weiter siehe oben mit der Verdrahtung und den Steckern.
    Schon klar, dass bei defektem G62 schlechtes Anspringen und keine Leistung gegeben ist.
    Natürlich können Fehler sporadisch sein.
    Entweder sporadische Macke im Sensor oder vergammelte Sensorverdrahtung (Korrossion, aufgescheuert usw. ändert den Widerstand je nach Lage und Temperatur mal so mal so).
     
  9. #8 19.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Moin,
    Wie gesagt bei mir sitzt der 4-polige Sensor in grün unten am Kühler weiß nicht ob ich irgendwas besonderes habe, werde mich heute noch mal auf die Suche machen ob auf der anderen Seite irgendwo ein 4-poliger Sensor sitzt die anderen Steckverbindungen sind alle in Ordnung.
    Melde mich heute abend noch mal ob ich was gefunden habe.
    Ich weiß auch nicht wie stabil die Verbindung mit VCDS ist weil ich sehr oft rausgeschmissen werde mit dem Text Steuergerät antwortet nicht habe noch nicht so viel Erfahrung mit VCDS, oftmals kann ich dann das Steuergerät gar nicht mehr erreichen wobei sich bei mir da auch die Frage stellt ob das MSG vielleicht oder auch eine Macke hat. Werde auf jeden Fall später noch mal berichten
     
  10. #9 19.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    So aber den Fühler nach langen Suchen gefunden den habe ich noch nicht getauscht ja er ist 4-polig und nach dem Saubermachen konnte ich auch feststellen dass er grün ist, wenn ich ihn abziehe habe ich eine Temperatur von 29 Grad die wahrscheinlich vom Steuergerät vorgegeben wird das Auto springt sofort an, danach den Fühler dran gesteckt habe ich eine Temperatur von 135 Grad und das Auto springt super schlecht an, werde mir morgen einen Temperatursensor besorgen und ihn auch tauschen hätte aber noch mal eine Frage kommt da viel Wasser raus?

    Gruss Robin
     
  11. #10 19.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Also, wird ja doch noch was ;)
    Das mit dem Wasser: Wie alles im Leben, es kommt darauf an ... ;)
    Kühlsystem muss kalt sein, da sonst Druck drauf ist.
    Deckel Kühlbehälter zu.
    Die Klammer am Sensor rausziehen, es sollte noch kein Wasser kommen.
    Und dann:
    Hängt davon ab, wie gut man hinkommt, wie schnell man ist und ob man ein wenig Glück hat.
    Bei meinem Benziner 2.0 Motor AZM kam man halbwegs gut hin bzw. man sah auch hin. Wenn man blind hinfassen muss, wirds eher schwierig.
    Glück: Da is ne Dichtung drin. Wenn die gleich mitrauskommt bzw. leicht zu lösen ist, geht das schnell. Wenn sie drinhängt, festgegammelt ist, man langsam ist und nicht gut hinkommt und hinsieht, dann dauerts halt länger.
    Neuen Sensor mit Dichtung drauf parat halten, schnell rwin, fertig.
    Bei mir gings gut und Wasserverlust war vielleicht sowas wie 50ml, also sehr wenig.
    Läuft halt nicht immer so.
    Wieviel rauskommt hängt wohl auch von der Höhe ab, wie der Sensor verbaut ist. Weit oben kommt wohl schnell nix mehr nach.
    Ich würd den Tausch riskieren ohne Kühlwasser ablassen, aber is Geschmacksfrage. Ablassen geht auch schnell, reinkippen auch, Entlüftung von selber oder an ner bestimmten Stelle Kühlerschlauch lösen, weiß ich jetzt nicht genau.
     
  12. #11 20.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Moin Hannes 69 ,
    Vielen Dank für deine ausführliche Beschreibung sonderlich gut kommt man da nicht dran, ich sehe ihn muss aber blind arbeiten.
    Werde es trotzdem auch versuchen ohne Wasser abzulassen, ich kann den Sensor drehen also hoffe ich mal dass er nicht so fest bzw der Ohrring festklebt ist.
    Werde in den nächsten Tagen noch mal berichten ob es geklappt hat bzw ob es wirklich der Fehler war.
    Ansonsten noch mal vielen Dank für deine Hilfe und frohe Weihnachten und einen guten Rutsch ins neue Jahr.
    Gruss Robin
     
  13. #12 20.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Wird schon der Fehler sein.
    Ja, gib Feedback über Erfolg oder Mißerfolg,
    Dir auch schöne Feiertage und guten Rutsch :)
     
  14. #13 23.12.2018
    Robne

    Registriert seit:
    17.12.2018
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo Hannes 69,
    Habe die OP am offenen Herzen durchgeführt war doch etwas blutiger als gedacht, hatte den Deckel vom Ausgleichsbehälter aufgemacht um den Druck abzulassen ihn dann aber nicht wieder drauf gedreht so konntest schön durch gluckern.
    Das nächste Problem war natürlich dass der Ohrring verklebt war.
    Musste ca. ein halben Liter nachfüllen.

    Aber nun das Beste mir wird jetzt über VCDS eine korrekte Kühlmitteltemperatur angezeigt und das Auto springt wie gewohnt sofort an.
    War ich wohl doch ein bisschen zu stur den Sensor zu wechseln bzw ihn genauer zu suchen.
    Vielen Dank noch mal
    Frohe Weihnachten und guten Rutsch vielleicht bis zum nächsten Mal
     
  15. #14 25.12.2018
    hannes69

    Registriert seit:
    08.11.2012
    Beiträge:
    26
    Zustimmungen:
    0
    Ohne Deckel gluckert mehr raus, ja ;)
    Schön, dass wieder alles geht.
    Guten Rutsch!
     

Weitere Tags

  1. kühlmittelsensor g62

  • Über uns

    Seit 2002 tauschen sich in diesem Passat Forum, Anfänger wie auch Experten, über technische Probleme zum VW Passat aus. Vom Passat B1 bis zum Passat B8 gibt es viele hilfreiche und nütze Themen und Tipps, Anleitungen und Problemlösungen im Forum. Das Passat B5 Forum und das Passat B6 Forum bilden jedoch den deutlichen Mittelpunkt in unserer Community.
  • Unterstütze uns

    Du kannst uns einfach unterstützen, indem du, bevor du deine Einkäufe bei Amazon tätigst, auf folgenden Button klickst. Darüber erhalten wir eine Umsatzbeteiligung von 5%. Das tut nicht weh und kostet auch keine Zeit.
    Vielen Dank!

    Amazon
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden