Start Stop funktioniert nicht mehr...Fehler Klemme 50

Diskutiere Start Stop funktioniert nicht mehr...Fehler Klemme 50 im B7 Elektrik & Elektronik Forum im Bereich Passat B7 (Typ 3AA); Hallo zusammen, Kann mir jemand helfen. Mein Start Stop funktioniert nicht mehr und ich bekomme eine fehlermeldung im display. Fehletauslese hat...
N

nebster10

Beiträge
15
Reaktionen
0
Hallo zusammen,


Kann mir jemand helfen. Mein Start Stop funktioniert nicht mehr und ich bekomme eine fehlermeldung im display. Fehletauslese hat ergeben das die klemme 50 am anlasser fehlt.

So lange ich den start stop knopf gedrückt halte dreht der anlasser. Aber nur kurz antippen dreht er nicht automatisch weiter. Kennt das problem jemand?

Muss mich korrigieren...fehler rückmeldung klemme 50 am anlasser. Kurzschluss gegen masse...
 
diebelsalt

diebelsalt

Beiträge
1.072
Reaktionen
0
Ort
Erfurt/Jena Thüringen
Poste bitte mal einen Scan. Deine Beschreibungen sind recht unverständlich. Welchen Knopf drückst du zum Anlassen? Den Start-Knopf oder den Start-Stopp-Button?
 
N

nebster10

Beiträge
15
Reaktionen
0
In dem scan ist der fehler leider nicht zu sehn weil er gelöscht wurde. Müsste erst einrn neuen scan machen da der fehler ja wieder da ist...

Wenn ich zum starten des motors den start-stop-knopf drücke dann startet der motor immer. Aber, normslerweise reicht es diesen knopf nur kurz anzutippen. Der anlasser dreht dsnn solsnge bis der motor an ist.

Bei mir dreht jetzt der anlasser beim starten nur, solange ich den startknopf gedrückt halte.

Dadurch bedingt funkt eben die Start stop funktion an ampeln und kreuzungen derzeit nicht
 
diebelsalt

diebelsalt

Beiträge
1.072
Reaktionen
0
Ort
Erfurt/Jena Thüringen
So ein gravierender Fehler sollte aber spätestens nach dem nächsten Anlass-Versuch wieder im Log auftauchen. Vermutlich stimmt irgend etwas mit deinem Klemmensteuergerät bzw. dessen Ansteuerung nicht, aber ohne genauen Fehler und Angaben zu deinem Fahrzeug ist es nahezu unmöglich Genaueres zu sagen.
 
N

nebster10

Beiträge
15
Reaktionen
0
Hallo zusammen,

ich hab nun einmal den Fehlerspeicher vor dem Auslesen und nach dem Löschen angehängt.
Auffällig ist eben, dass auch nach dem Löschen der Fehler der Start Stop Funktion weiterhin aktiv ist.
(sobald ich das Fzg. starte und der Motor läuft)

5462 HEX(1556) P305300 002
Anlasseransteuerung Rückmeldung Klemme 50 Kurzschluss nach Masse/Unterbrechung

Vlt. kennt ja jemand das Problem oder kann mir weiterhelfen...
danke,
Gruß Nebster

Code:
iDEX Eigendiagnose-Protokoll 05.11.2013 17:16:37
User: Report-Version:
aschuwe 1.1.0.5
Report-Art:
XML
Setup-Version: Patch-Version:
1.11.36 1.0
Gruppe: Projekt:
Gesamtfahrzeug VW46X/47X (Passat) (0.112)
Fahrgestellnummer: Kennzeichen:
WVWZZZ3CZBE363135 h
Wegstrecke: 36320
Steuergeräte-Übersicht:
[b]01 Motorelektronik 1 Fehler erkannt R4 2,0L EDC H24 9936[/b]
02 Getriebeelektronik 0 Fehler erkannt GSG DSG AG6 511 351 2604
03 Bremsenelektronik 0 Fehler erkannt J104 C2 450M VE4C H07 0011
08 Klima-/ Heizungselektronik 0 Fehler erkannt Climatronic H17 1010
09 Elektronische Zentralelektrik 0 Fehler erkannt BCM PQ47 H+ 413 0452
10 Einparkhilfe 2 0 Fehler erkannt PARKHILFE PLA H04 0007
13 Distanzregelung 0 Fehler erkannt AC201 RDW A 031 031 0143
15 Airbag 0 Fehler erkannt J234__101 VW10 HI 014 1918
16 Lenksäulenelektronik 0 Fehler erkannt LENKS.MODUL 014 0140
17 Schalttafeleinsatz 0 Fehler erkannt KOMBI H02 0206
19 Diagnoseinterface für Datenbus 0 Fehler erkannt J533 Gateway H41 1614
25 Wegfahrsicherung 0 Fehler erkannt IMMO 083 083 0399
37 Navigation 0 Fehler erkannt RNS-MID H50 2840
42 Türelektronik Fahrer 0 Fehler erkannt TUER-SG FT 002 0533
44 Lenkhilfe 0 Fehler erkannt J500__APA-BS KL.311 H03 0802
46 Zentralmodul Komfortsystem 0 Fehler erkannt 02 KESSY PQ47 083 083 0323
47 Soundsystem 0 Fehler erkannt KonzernAmp 8K H06 0180
4F Elektronische Zentralelektrik 2 0 Fehler erkannt EZE_2 H41 1614
52 Türelektronik Beifahrer 0 Fehler erkannt TUER-SG BT 002 0533
53 Feststellbremse 0 Fehler erkannt J540 EPB4 VW-55183 H18 0007
55 Leuchtweitenregelung 0 Fehler erkannt AFS-ECU H04 0080
56 Radio 0 Fehler erkannt RNS-MID H50 2840
61 Batterieregelung 0 Fehler erkannt Batt.regelung H41 1614
69 Anhängerfunktion 0 Fehler erkannt Anhaenger H09 0101
6C Rückfahrkamerasystem 0 Fehler erkannt J772__Rearview H09 0020
77 Telefon 0 Fehler erkannt TELEFON H05 0440
A5 Frontsensorik für
Fahrerassistenzsysteme
0 Fehler erkannt MFK_Gen1 H08 0200
01 Motorelektronik 05.11.2013 17:16:40
Systembezeichnung: R4 2,0L EDC
SW-Teilenummer: 03L906018BG SW-Version: 9936
HW-Teilenummer: 03L907309N HW-Version: H24
Allgemeine Informationen
IDEX Protokoll WVWZZZ3CZBE363135 h Seite 1 von 24
file://C:\Users\Public\Documents\VWAudi\iDEX\iDEX_Protokolle\Gesamtfahrzeug\... 05.11.2013
Protokoll: UDS Service: 22
Codierung: 00 1D 00 32 04 74 01 08 00 00 Codier-Info: Lange Codierung
Flashbar: Ja Inkonsistenzbit: i.O.
Schluesseltyp: nicht unterstuetzt
ECU Variante: EV_ECM20TDI01103L906018BG_003
Hex-Konfiguration: EDC17 CB.03.15.00 C47.00
Msg-Kennbuchstabe: CFFB
Werkstattcode (Codierung): Werkstattcode (Anpassung):
Werkstattcode: Werkstattcode: Nicht
vorgesehen
Importeursnummer: Importeursnummer: Nicht
vorgesehen
Betriebsnummer: Betriebsnummer: Nicht
vorgesehen
Werkstattcode (Application):
Werkstattcode: Nicht vorgesehen
Importeursnummer: Nicht vorgesehen
Betriebsnummer: Nicht vorgesehen
Erweiterte Identifikation:
Seriennummer: 00000000000000
Hersteller Änderungsstand: 47H24---
Produktionsdatum: 23.02.11
Herstellerwerkskennzeichnung: BPG-810
Herstellerprüfstands-Nr: 1242
Laufende Hersteller-Nr: 0957
Fehlerspeicher abfragen:
1 Fehler erkannt
1) 5462 HEX(1556) P305300 002
Anlasseransteuerung Rückmeldung Klemme 50 Kurzschluss nach Masse/Unterbrechung
Starter activation, return message terminal 50?Short circuit to ground/open circuit
keine Anzeige
Testbedingungen für den Fehler/Hinweis sind erfüllt
Fehler/Hinweis ist aktiv und noch nicht gespeichert
Warnlampe (MIL) nicht eingeschaltet
StatusOfDTC: 0010 0111
DTCStatusAvailabilityMask: 1111 1111
0: Test Failed: 1
1: TestFailedThisOperationCycle: 1
2: PendingDTC: 1
3: ConfirmedDTC: 0
4: TestNotCompletedSinceLastClear: 0
5: TestFailedSinceLastClear: 1
6: TestNotCompletedThisOperationCycle: 0
7: WarningIndicator requested: 0
Umgebungsdaten:
Fehlerpriorität: 2
Fehlerhäufigkeit: 1
Verlernzählerstand: -
Kilometerstand: 36322
Datum: 17.14.2030
Zeit: 00:41:40
Teststatus: Testbedingungen für den Fehler/Hinweis sind erfüllt
Speicherbedienung: Fehler/Hinweis ist aktiv und noch nicht gespeichert
Warnlampe: Warnlampe (MIL) nicht eingeschaltet
IDEX Protokoll WVWZZZ3CZBE363135 h Seite 2 von 24
file://C:\Users\Public\Documents\VWAudi\iDEX\iDEX_Protokolle\Gesamtfahrzeug\... 05.11.2013
Text: Engine Speed
Wert: 175
Einheit: 1/min
Text: Calculated Load Value
Wert: 100
Einheit: %
Text: Vehicle Speed
Wert: 0
Einheit: km/h
Text: Engine Temperature
Wert: 79
Einheit: °C
Text: Inlet Air Temperature
Wert: 28
Einheit: °C
Text: Barometric Pressure
Wert: 970
Einheit: mbar
Text: Voltage Potential
Wert: 10,88
Einheit: V
Text: dynamic environment data
Wert: 20,96,28,12,D5,00,02,10,6B,00,00,11,A6,03,B4,10,8B,37,10,2A,00,00,10,47,04,50,10,5C,01,44
Text: Standard Freeze Frame Dynamic (interpreted)
Wert: 8
Text: Record Data Identifier
Wert: OBD Aging Counter
Text: OBD Aging Counter
Wert: 40
Text: Record Data Identifier
Wert: Engine_control_modul_recovery_status
Text: One To One UWORD
Wert: 2
Text: Bit 0
Wert: 0
Text: Bit 1
Wert: 1
Text: Bit 2
Wert: 0
Text: Bit 3
Wert: 0
Text: Bit 4
IDEX Protokoll WVWZZZ3CZBE363135 h Seite 3 von 24
file://C:\Users\Public\Documents\VWAudi\iDEX\iDEX_Protokolle\Gesamtfahrzeug\... 05.11.2013
Wert: 0
Text: Bit 5
Wert: 0
Text: Bit 6
Wert: 0
Text: Bit 7
Wert: 0
Text: Bit 8
Wert: 0
Text: Bit 9
Wert: 0
Text: Bit 10
Wert: 0
Text: Bit 11
Wert: 0
Text: Bit 12
Wert: 0
Text: Bit 13
Wert: 0
Text: Bit 14
Wert: 0
Text: Bit 15
Wert: 0
Text: Record Data Identifier
Wert: Engine torque limitation
Text: Trq SWORD
Wert: 0
Einheit: Nm
Text: Record Data Identifier
Wert: Driver input limitation
Text: Trq SWORD
Wert: 94,8
Einheit: Nm
Text: Record Data Identifier
Wert: Cruise control status
Text: One To One UBYTE
Wert: 55
Text: Bit 0
Wert: 1
IDEX Protokoll WVWZZZ3CZBE363135 h Seite 4 von 24
file://C:\Users\Public\Documents\VWAudi\iDEX\iDEX_Protokolle\Gesamtfahrzeug\... 05.11.2013
Zurück
Text: Bit 1
Wert: 1
Text: Bit 2
Wert: 1
Text: Bit 3
Wert: 0
Text: Bit 4
Wert: 1
Text: Bit 5
Wert: 1
Text: Bit 6
Wert: 0
Text: Bit 7
Wert: 0
Text: Record Data Identifier
Wert: Accelerator pedal position
Text: Prc SWORD
Wert: 0
Einheit: %
Text: Record Data Identifier
Wert: Engine torque
Text: Trq SWORD
Wert: 110,4
Einheit: Nm
Text: Record Data Identifier
Wert: Generator load
Text: Dty Cyc SWORD
Wert: 3,24
Einheit: %
 
N

nebster10

Beiträge
15
Reaktionen
0
...die hab ich alle schon überprüft, hatte überlegt ob ich dabei unter Umständen eine Sicherung falsch bzw. an einen NICHT BELEGTEN PLATZ gesteckt habe.
Ich überlege gerade, einmal eine 10A Sicherung überall zu stecken, wo ein leerer Platz ist, und zu schauen ob bzw. wann der Fehler verschwindet.

Leider gibt es ja keine spezielle Sicherung für den Anlasser o.ä. - könnte insofern allesmögliche sein...
 
N

nebster10

Beiträge
15
Reaktionen
0
Hab ich schon...sind leider irgendwie immer 2 Kontakte zu sehen. .
 
diebelsalt

diebelsalt

Beiträge
1.072
Reaktionen
0
Ort
Erfurt/Jena Thüringen
Ich hatte es schon mit Max besprochen: Deine Batterie ist aber in Ordnung?! 10,8 V Spannung bei Auftreten des Fehlers ist schon arg wenig. Dabei zählt nicht nur die Ruhespannung, sonder vor allem die Spannung bei Belastung der Batterie.

Grüße
 
N

nebster10

Beiträge
15
Reaktionen
0
also die spannung bei motor aus mit 12,4 V und bei laufendem Motor bei 14,6 V ist denke ich in Ordnung. Sicherungen wurden durchgemessen...
 
diebelsalt

diebelsalt

Beiträge
1.072
Reaktionen
0
Ort
Erfurt/Jena Thüringen
Wie gesagt, Ruhespannungen sagen quasi nix aus. Volle und funktionstüchtige Batterien sollten aber 12,7 -12,9 V Spannung aufweisen. Was du mit laufendem Motor misst, ist die Spannung der Lima.
 
N

nebster10

Beiträge
15
Reaktionen
0
meinst du echt das ne Batterie nach 2 Jahren Schrott sein kann...wie messe ich denn die Spannung --> während der Anlasser dreht?
Wenn aber doch bei laufendem Motor genug Spannung da ist 14,4 V, dann müsste doch die Start Stop Funktion auch funktionieren?

Gruß nebster...
 
Paddy-Variant

Paddy-Variant

Beiträge
18
Reaktionen
0
Ort
Korschenbroich
Also ganz ehrlich hatte den fehler auch.
Bin nach VW gehfahren, ausgelesen, sicherrung im sicherrungskasten erneuert alles tutti :D aber frag mich nicht welche das wollten die mir auch nit sagen -.- Da ist VW sehr eigen geworden...
hatte vorher auch alle gemessen und keine defekte gefunden, vw meinte aber auch ich hätte welche vertauscht obwohl ich garnicht dran war ;)
 
N

nebster10

Beiträge
15
Reaktionen
0
sag mal...was hast n du für ne Ausstattung in deinem Passat?
meinste du kannst mir mal n Foto von deinem Sicherungskasten machen?

danke
Gruß Thomas
 
CFGB 125

CFGB 125

Beiträge
223
Reaktionen
0
Ort
D-04860 Torgau
Ähnliches Problem:

Anlasser dreht nicht, Generator kein Signal, Klemme 50 Kurzschluss nach Plus

Bevor sich das Fzg. nicht mehr starten ließ, folgende Bauteile ohne Funktion:
LED Anzeige der Gebläsestufen, Frischluftgebläse, Klimalüfter, Klimakompressor

Sicherungen wurden geprüft, Verbindungen am Sicherungskasten nachgezogen, Marderfraß unwahrscheinlich
 
Thema:

Start Stop funktioniert nicht mehr...Fehler Klemme 50

Start Stop funktioniert nicht mehr...Fehler Klemme 50 - Similar threads

Passat startet schwer "Fehler Start/Stop": Hallo Liebe Forengemeinde! Ich habe seit geraumer Zeit mit meinem VW Passat B8 2.0 TDI (BJ2016) ein kleines Start Problem Der Fehler tritt nicht...
VW Passat B8 2.0 TDI startet nicht: Liebe Community, Meine Werkstatt kann mir nicht helfen, daher hoffe ich, hier einen Experten zu finden, der das Problem eingrenzen kann. Danke...
Fehler Start/Stop system: Hallo zusammen, Ich habe neuerdingns ein Problem mit meinem Passat 1.6 TDI! Das Auto ist vier Jahre alt und jetzt fängt er an zicken zu machen...
EPC an, ACC deaktiviert bzw Fehlermeldungen, Fehler Start / Stop Fehler steht nach 2 Min nach Zündung ein an.: Hallo, und Grüße aus dem Norden Zum Fahrzeug: Passat Variant 3G5 Bj12/2016 2.0 Tdi 140 KW , 6 Gang KM 149.500. Seit Samstag ziemlich konstant...
3bg mit Klimatronin, gebläsemotor ohne funktion: Hallo. Seit 2 Tagen funktioniert mein InnenraumGebläse nicht mehr. Die Klimatronik blinkt nach dem Start. Die Sicherung hab ich geprüft. Fehler...
Top