Radioempfang ist besch....

Diskutiere Radioempfang ist besch.... im B5 Elektrik & Elektronik Forum im Bereich Passat B5 (Typ 3B / 3BG); also wie schon oben erwähnt ist mein radioaempfang in meinem 3bg unter aller sau. habe das jetzt erst gemerkt nachdem ich firstmeine car hifi...
S

SachsenTobi

Beiträge
96
Reaktionen
0
also wie schon oben erwähnt ist mein radioaempfang in meinem 3bg unter aller sau.

habe das jetzt erst gemerkt nachdem ich
meine car hifi anlage eingebaut habe.

aber wir haben schon alles getausch sprich also ganz anderes radio, ne andere antenne, ne andere phantomeinspeisung, mit endstufen, mit anderen andstufen, ohne endstufen :cry:

nicht funktionierte und wir kamen zu dem entschluss das irgend etwas am auto sein muss was schlecten empfang verursacht

und nun die frage an euch

was ist das??????

mfg

der tobi
 
17.02.2006
#1
A

Anzeige

Gast

Hast du schon mal in So wird`s gemacht nachgelesen? Das könnte dir sicher helfen!
L

LessIsMore

Beiträge
7.269
Reaktionen
0
also, du hast es nur wenn du radio hörst?
und, bist dir sicher, dass deine phantomeinspeisungen OK waren?
hört sich eigentlich absolut nach phantomeinspeisung an!
hatte in meinem auch ne phantomeinspeisung drin, trotzdem war der empfang unter aller sau!
dann habsch doch nochma bei ebay ne neue geholt und seitdem läufts super
 
S

SachsenTobi

Beiträge
96
Reaktionen
0
hmm

ja es ist nur beim radio empfang da das problem.

und ja wir haben schon eine 2. nagelneue phantom einspeisung versucht.

und ja wir sind wieterhin ratlos.

mit wir meine ich übrigens den acr-heini und mich.

danke :)
 
Harrybo

Harrybo

Beiträge
27
Reaktionen
0
hab das selbe problem ! :| hab aber 'n 3B-Passat !
 
L

LessIsMore

Beiträge
7.269
Reaktionen
0
wenn ihr alles getauscht habt, kann es ja nur am antennenverstärker liegen!
kabelbruch? oder habt ihr beim einbau der anlage da irgendwo das kabel durchgeschnitten/abgeklemmt?

also, ne andere möglichkeit fällt mir da auch nicht ein
 
S

SachsenTobi

Beiträge
96
Reaktionen
0
ich denke das halt irgendwelche störungen aus dem auto kommen.

haben halt neues (anderes) radio, neue phantomeinspeisung und ne andere neue riesen antenne genommen.

die antenne war auch nicht im auto verbaut sondern nur angeschlossen und zur tür rausgehalten.

irgendwas kommt halt vom auto nur WAS
 
L

LessIsMore

Beiträge
7.269
Reaktionen
0
neue antenne uffm dach?
das auto wird ja wohl kaum irgendwas abstrahlen, was den empfang so stört, außer ihr hab CB-Funk oder sowas ;-)
 
S

SachsenTobi

Beiträge
96
Reaktionen
0
neeee.

neee das hast du falsch verstanden :)

wir haben eine separate antenne zum probieren angeschlossen falls mit der originalen etwas nicht gestimmt hätt um wirklich JEDE fehlerquelle auszuschließen.

nur weitergebracht hat es uns auch net ausser der erkenntnis das die antenne aufm dach i.o. ist :)

mfg
 
Pulsedriver

Pulsedriver

Beiträge
18
Reaktionen
0
Hallo !
Ich habe das Kenwood dvd 627 angeschloßen.
Alles funktionierte,bis auf den Empfang des Radios. Es fand echt keinen einzigen Sender.Ich habe mir jetzt so eine Phantomeinspeisung gekauft,zwischen Antenne Fzg. und Reciever angeschlossen. Strom habe ich vom Steckanschluss am Radio abgegriffen,unswar am geschalteten Plus (ACC). Der Empfang ist leider nur bedingt besser geworden,ich empfange im schnitt nur 1. Sender. Was kann ich machen,damit der Radioempfang wieder gut ist ?! Bitte um Hilfe,denn ohne Radio bin ich auch aufgeschmissen.
 
M

Mad0815Max

Beiträge
48
Reaktionen
0
Also bei mir war der AntennenFuss am Dach kaputt! Hab mir ne Hirschmann druffgemacht und dann wars super!!

Steck doch mal an den Radio direkt in ausgebautem Zustand ne Antenne / Kabel dran ... ob Du dann
Empfang hast! Wenn nein ... Radio kaputt ... wenn doch ... wird wohl im Auto das Antennenkabel im A.... sein!
 
scrdel

scrdel

Beiträge
195
Reaktionen
0
Moinsen, grab den Thread mal wieder aus, da ich letzte Woche in der Eifel Am Ring :) war und mir erst dort auffiel was für einen mieserablen Empfang ich habe.

Radio ist ein VDO Dayton MS 4150 RS MP3

http://www.vdodayton.com/sycomax/uis/me ... MP3-DE.pdf


Habe mich schon Schlau gelesen über diese Phantomadapter Geschichte und auch einen bestellt.
http://cgi.ebay.de/ws/eBayISAPI.dll?Vie ... 0147896120

Meine Frage ist, wo schließe ich das 12V Kabel des Adapters an ?
An einen Zündungsplus oder an Dauerplus, eher Zündungsplus oder ?
Kann ich den Stecker evtl. an einen bestimmten PIN im Isostecker des Radios anschließen ?

Würde das funzen, wenn man den Anschluß der für die Motorantenne vorgesehen ist benutzt ? Ist der ausreichend belastbar ?

Ist der Adapter überhaupt richtig ? Es gab auch welche mit noch einem Relais um den Zündungskontakt zu entlasten ????


Sven
 
ADP

ADP

Beiträge
109
Reaktionen
0
So - ich auch (mal wieder) zu dem Thema... :cry:

Mit dem vom Vorbesitzer verbauten Radio (viel Schnickschnack) gab´s sauschlechtem Empfang... habe dann die original VW-Phantomspeisung gekauft und eingebaut... wurde zwar besser - aber SO konnte ICH dennoch nicht Radio hören... dieses ständige gerauche geht mir auf den Zeiger. Übrigens liegt es nicht an der Region oder so - der vorige (nagelneue) Audi A4 hatte einen Spitzenempfang!

Also gut... ich habe mich nun durchgerungen ein neues Radio anzuschaffen... ein Blaupunkt, da ich damit schon früher immer gute Erfahrungen gemacht hatte...


Es ist damit auch besser - aber wirklich gut ist´s noch immer nicht :flop: Das ärgert mich richtig! So langsam glaube ich ja, dass diese blöde Dachantenne einfach nix taugt... kann man die denn ggf. ohne großen Aufstand gegen was anderes austauschen? Hat da einer Erfahrungen???

Wie sieht es mit Scheibenantennen als Alternative aus - gibt´s da was, was dem original über ist?

Ich hätte wohl doch gleich ein DAB Radio nehmen sollen :x

Ach - ab und an wird ja auch von defekten Dachantennen berichtet - wie stellt man denn fest, ob das teil (bzw. ein vermutlich eingebauter Verstärker??) noch funktioniert??

Bin über jeden Rat / Tipp zu einem endlich störungsfreien Empfang dankbar...
 
F

freudibold

Beiträge
40
Reaktionen
0
Also ich weiß, worans liegt aber ich habe mir auch vor kurzem ein neues Radio eingebaut und haben einen Spitzenempfang und das obwohl ich noch keinen phantomspeiseadapter dran ab... vlt. is ja auch chemnitz einfach voller Radiosendemasten, ich weiß nich...
wollts nur mal der allgemeinheit mitteilen, dass es offenbar auch ohne geht
 
ADP

ADP

Beiträge
109
Reaktionen
0
...plattes Land? Das gibt´s hier (Gott sei Dank) nicht ;-)

PS: Was heißt "Also ich weiß, worans liegt aber ich habe mir auch vor kurzem ein neues Radio eingebaut..."???? :)
 
X

xlennyx

Beiträge
52
Reaktionen
0
hallo,
habe ebenfalls das gleiche problem.
habe mittlerweile den 2. verstärker drin und nix is besser!

sollte ich die antenne tauschen? (was kostet sowas?)

irgendwelche anderen ideen?
(habe das pioneer avic x1bt)
 
syn

syn

Beiträge
18
Reaktionen
0
Vielleicht braucht ja noch jmd. einen Lösungsansatz...

VW scheint bei seinen Radios eine andere Belegung zu verwenden, d.h. es kann zu Problemen mit Radios kommen, welche nicht von VW sind...

Lösung: ich war beim Soundfritzen und der hat am Stecker etwas um geklemmt danach ging alles wieder... irgendwas scheint da verpolt zu sein...

gruß
syn
 
K

kaschmidt

Beiträge
3.603
Reaktionen
0
Das is ne alte Geschichte.
Zündplus und Dauerplus sind vertauscht!
 
A

agenius

Beiträge
37
Reaktionen
0
Oft ist auch das Kabel direkt im Antennenanschlußstecker beim Radio gebrochen.

Nach dem Austausch des kurzen Stück Kabels ist der Empfang dann wieder spitzenmäßig
Ist ein 30 - 50 cm langes Kabel und gesteckt im Kabelbaum.
Fußraumverkleidung der Fahrerseite muß abgenommen werden und der
Kabelbaum muß dafür leider 50 cm aufgetrennt werden.
Habe auch schon gesehen das nur die Steckverbindung freigelegt und ein neues Kabel angesteckt wurde.
Die Stecker des defekten Kabels wurde einfach abgeschnitten.

Greez

Chris
 
X

xlennyx

Beiträge
52
Reaktionen
0
Hallo,
nachdem ich immernoch dieses Problem habe, wollte ich es während meines Urlaubs endlich mal angehen.

Verstehe ich es richtig, dass nur Zünd- mit Dauerplus getauscht werden soll und der Radioempfang wird besser?
Heisst es dann auch, dass die Antenne mit Strom versorgt wird, auch ohne Phantomeinspeisung?

Klingt ein wenig unlogisch, dachte ich doch immer, dass Dauerplus nur dazu da sei, um das Radio "immer" anmachen zu können,
wohingegen bei Zündplus, das Radio nur bei eingeschalteter Zündung angemacht werden kann...

Wenn dies so sein sollte, hat denn dann zufällig auch jemand die Nummern/Farben der Kabel?

Passat 3bg
Radio: Avic x1BT

Dankeschön
 
Thema:

Radioempfang ist besch....

Similar threads

A
Antworten
13
Aufrufe
13.409
Freakazoid
Freakazoid
magutado
Antworten
2
Aufrufe
1.055
magutado
AS-154
Antworten
6
Aufrufe
1.007
PassiVariCruiser
P
S
Antworten
3
Aufrufe
964
meise
meise

Über uns

  • Seit 2002 tauschen sich in diesem Passat Forum, Anfänger wie auch Experten, über technische Probleme zum VW Passat aus. Vom Passat B1 bis zum Passat B8 gibt es viele hilfreiche und nütze Themen und Tipps, Anleitungen und Problemlösungen im Forum. Das Passat B5 Forum und das Passat B6 Forum bilden jedoch den deutlichen Mittelpunkt in unserer Community.

Unterstütze uns

  • Du kannst uns einfach unterstützen, indem du, bevor du deine Einkäufe bei Amazon tätigst, auf folgenden Button klickst. Darüber erhalten wir eine Umsatzbeteiligung von 5%. Das tut nicht weh und kostet auch keine Zeit.
    Vielen Dank!

    Amazon