Neuling wünscht Hilfe... Klimaanlage will nur noch mit Standheizung...

Diskutiere Neuling wünscht Hilfe... Klimaanlage will nur noch mit Standheizung... im B5 Innenraum Forum im Bereich Passat B5 (Typ 3B / 3BG); Hallo zusammen und großen respekt für dieses Forum! Ich habe mich hier nun doch angemeldet und hoffe es überrollt mich nicht der "kannst du die...
R

Rossi2k

Beiträge
3
Reaktionen
0
Ort
im Schaumburger Land
Hallo zusammen und großen respekt für dieses Forum!

Ich habe mich hier nun doch angemeldet und hoffe es überrollt mich nicht der "kannst du die Suche nicht benutzen" - Shitstorm - aber darauf lasse ich es ankommen, denn es ist nicht das erste Mal, das ich hier mitlese, suche und auch fündig geworden bin - ohne mich anzumelden. Jetzt zum Thema...

Mein Auto:
  • Passat 3bg
  • EZ April 2004
  • 1.8t, 20V, 150PS
  • Variant
  • 205.000km
  • schwarz 😉

Mein Problem:

Plötzlicher Ausfall des Frischluftgebläses, keine Funktion obwohl das Bedienteil der Climatronic alles soweit anzeigt und auf alle Tasten reagiert.... soweit so schlecht und das Internet durchforstet (inkl. diesem Forum)...

Meine bisherigen Versuche und Suchen:

  • Die Klappen und Verstellmotoren arbeiten alle so wie sie sollen
  • Die Sicherungen sind alle i.O
  • Das Auslesen per CarPort hat folgende Fehler ergeben:
    • 08 Klima-/ Heizungselektronik - 00792 - Druckschalter für Klimaanlage
    • 08 Klima-/ Heizungselektronik - 01273 - Frischluftgebläse defekt
    • 17 Schalttafeleinsatz - 01336 Konzern-Datenbus Komfort (Eindraht, sporadisch)
    • 19 Diagnoseinterface f. Datenbuss - 01336 Konzern-Datenbus Komfort (Eindraht, sporadisch)
  • Eigendiagnose des Climatronic-Teils durchgeführt und folgendes Phänomen erkannt
    • unter Punkt 09 sollte der Sollwert dauerhaft zwischen 0-10V stehen, je nachdem welche Stufe des Gebläses gewählt wurde
    • hier zeigte sich ein ständig aufsteigender Wert, der immer von 0 startet und dann bis zum Sollwert hochläuft (innerhalb einer Sekunde circa)
    • Durch Zufall habe ich die Thematik Standheizung und zweite Batterie (nicht verbaut) gelesen und bemerkt, dass wenn ich die (nicht serienmäßige) Standheizung manuell einschalte, der Lüfter anläuft und ich diesen auch normal über das Bedienteil steuern kann.
    • Wenn der Lüfter bei eingeschalteter STH läuft zeigt auch die Eigendiagnose der Climatronic einen stetigen Sollwert an. Sobald ich die Standheizung ausschalte, geht der Lüfter aus und der sollwert läuft wieder los.
Meine Annahme:
  • Das Bedienteil ist defekt und leitet den Startbefehl an den Lüfter nicht weiter... Kann eigentlich nicht sein, da die Sollwertvorgabe bei eingeschalteter STH funktioniert.
  • Gibt es einen dezidierten Startbefehl des Lüfters? Oder kann es sein, das dieser auch aus der STH kommen kann (unabhängig vom Bedienteil?)
  • Der Fehler Druckschalter irritiert mich etwas - ich denke aber der Fehler steht an, wenn die Steuerung erwartet, dass das Gebläse läuft, aber da es das nicht tut...
  • Es liegt ein Fehler im Bus vor, der den Start des Lüfters verhindert - aber warum läuft der Lüfter dann an, wenn die STH läuft (und der Sollwert wird dann auch i.O im Bedienteil angezeigt)

Da ich (bis dato) jemand bin und war, der nur sehr ungern zum Freundlichen fährt, würde ich mich natürlich sehr über Hilfe aus dem Forum freuen.


PS: Ich habe wirklich viel gesucht und auch gerade der Zusammenspiel mit der Standheizung hat mir bei der Suche weitergeholfen, aber so komme ich da nicht weiter...


Vielen Dank im Voraus für die Ideen und die Hilfe!!!


Grüße
Rossi
 
R

Rossi2k

Beiträge
3
Reaktionen
0
Ort
im Schaumburger Land
Hallo zusammen!

Ich habe jetzt endlich eine gebrauchte Bedieneinheit bekommen (20€ bei ebay-kleinanzeigen) und diese ausprobieren können.

Leider hat sich nichts geändert, außer das währed der Diagnose das "Hochlaufen" des Sollwertes nicht merh vorgekommen ist, sondern dauerhaft ein plausibler Wert für den Sollwert angezeigt wurde 😢

Ich werde jetzt nochmal alle Sicherungen und Relais prüfen...

Wenn jemand noch einen Tip hat, gerne!

Gruß
Rossi
 
R

Rossi2k

Beiträge
3
Reaktionen
0
Ort
im Schaumburger Land
Hallo zusammen,

trotz der massiven Anzahl von Antworten, möchte ich es nicht vergessen kurz eine Lösung zum Thema zu schreiben.

Nach langem Hin- und her habe ich den Fehler in der Verkabelung der Sicherungshalter gefunden. Der Halter sitzt bei mir vorne links (in Fahrtrichtung) und ist nachträglich mit der Standheizung eingebaut worden. Nach mehrmaligem Sicherungstausch und der Kontrolle der Bus-Daten, der Tausch der Bedieneinheit, etc. war es ein einfacher Wackelkontakt an einem der drei Sicherungshalter.

Es läuft wieder alles wie es soll... nehmt euch die Kabellage genau vor und nutzt dabei eine gute Taschenlampe - die hat mir geholfen!

PS: Trotzdem danke für die Hilfe 🤪


Grüße
Rossi
 
Thema:

Neuling wünscht Hilfe... Klimaanlage will nur noch mit Standheizung...

Neuling wünscht Hilfe... Klimaanlage will nur noch mit Standheizung... - Similar threads

Lüftung / Gebläse funktioniert nur mit Standheizung: Moin Zusammen, habe ein kleines nerviges Problem an meinem B5 / 3B 1.9 TDI / AHH ( 90 PS ) aus 08/1998. Meine Lüftung / Gebläse im Innenraum will...
Passat B6: Klimabedienteil-Tausch (3C0 907 044 AD gegen 3C0 907 044 DD): Hallo Passat-Gemeinde, ich fahre einen 2006er Variant und beabsichtige den Einbau einer Standheizung. Dazu - und weil VCDS immer noch den Fehler...
Standheizung nachrüsten: Hallo alle, ich möchte jetzt endlich an meinem B6 Variant (2.0 TFSI, CAWB) auch eine Original-Standheizung nachrüsten. In diese Thread...
Hilfe bei codierung auf 2. Rückfahrscheinwerfer: Hallo! Habe meine Nebelschlussleuchte gegen die engl. Variante m. Klarglas getauscht, und dacht mal eben schnell auf 2 Rückfahrleuchten codieren...
Top