Kleines Navi / keine vollständige Anzeige

Diskutiere Kleines Navi / keine vollständige Anzeige im B5 Elektrik & Elektronik Forum im Bereich Passat B5 (Typ 3B / 3BG); Habe in meinem Passat Bj. 12/98 kleines Navi ( Amaturentaffel ) mit BC. Bei zunehmender firstwärme ist es immer schlechter zu sehen, so das im...
G

gonzo

Beiträge
31
Reaktionen
0
Habe in meinem Passat Bj. 12/98 kleines Navi ( Amaturentaffel ) mit BC. Bei zunehmender
wärme ist es immer schlechter zu sehen, so das im Randbereich der Anzeige man nur erahnen kann was angezeigt wird.

Weiß jemand woran es liegt, oder hat jemand Erfahrung damit wie ich es beseitigen kann ohne gleich für viele Euronen was neues kaufen zu müssen.
 
15.07.2004
#1
A

Anzeige

Gast

Hast du schon mal in So wird`s gemacht nachgelesen? Das könnte dir sicher helfen!
Tom

Tom

Beiträge
4.952
Reaktionen
0
Willkommen im Forum.

Könnte ein Kontaktproblem sein. Wenn ich mich recht entsinne ist das doch ein LCD, oder?
Diese LCD's sind meist über Kontaktgummis mit der Platine verbunden. Es könnte helfen, dass Display auseinander zu nehmen, die Kontakte zu reinigen und es wieder zusammenzusetzen. Das ist aber nur eine Vermutung.
Hast du viellecht mal ein Bild von dem ganzen?
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
Nein, sind keine LCDs...sind Punktmatrix Anzeigen, welche auf der Platine angelötet sind! Es hilft nur ein Austausch des mittleren Displays
 
Tom

Tom

Beiträge
4.952
Reaktionen
0
Aber die Punktmatrix ist doch ein LCD, wie beim Radio. LCD gibt es als Punkt- oder Strichmatrix. Wenn das teil natürlich verlötet ist, wird's aufwändiger. Das müßte ich dann mal sehen...
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
Nee...Uhr und KM Sind LCD...also mit Flüssigkristallen...die große MFA besteht aus vielen kleinen leuchtenden Punkten....also ohne Flüssigkristallen
 
Tom

Tom

Beiträge
4.952
Reaktionen
0
Es geht doch nicht um die MFA sondern um das kleine Navi im Armaturenbrett überm (oder unterm?) Radio.
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
Das hat ja die Anzeige in der MFA....

Kennst Dich wohl beim 3B net so aus wah... :D
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
Das unten ist das Navi, anzeige in der großen MFA

 
G

gonzo

Beiträge
31
Reaktionen
0
Moin moin,

danke für die nette Begrüßung, mit dem Bild ist es so eine sache bin noch nicht durchgestiegen wie man so etwas hochlädt. Aber auch jeden fall ist die Anzeige in der mitte von der Armaturentafel, da wo Navi und BC (groß) angezeigt werden. Es sieht anders aus als bei der Km anzeige ( LCD ) ? Bei Frakazoid ist es ganz gut zu sehen.
 
Tom

Tom

Beiträge
4.952
Reaktionen
0
@Gonzo
Nur das wir nicht aneinander vorbei schreiben, du meinst diese Anzeige hier, die "Kühlmittel prüfen" anzeigt?

(anklicken zum vergrößern)

Um Bilder einzustellen brauchst du erst einmal eigenen Webspace, z.B. von Lycos. Da gibts den kostenlos. Alternativ kannst du mir das Bild auch per E-Mail schicken, dann stell ich es ein.
 
G

gonzo

Beiträge
31
Reaktionen
0
Ist richtig, die Anzeige meine ich, nur das meine vom 3b ist.

Habe leider deine mail-adresse nicht, ansonsten habe ich ein Bild.


Gonzo
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
@gonzo

Des is aber net mein Passi....

Meiner sieht so aus... :D

 
Tom

Tom

Beiträge
4.952
Reaktionen
0
Hier das Bild von Gonzo:


Ich vermute immer noch, dass es ein Kontaktproblem ist. Die MFA ist (wenigestens beim 3BG) nicht aufgelötet, sondern mit deinem Metallträger festgeklemmt. Darunter befinden sich rechts und links unter dem Display 2 dieser Gummis mit Kontaktflächen.
Hier mal 2 Bilder (anklicken zum vergrößern):


Von daher würde ich vorschlagen zunächst einmal den Tacho auszubauen und diese Kontakte mit Spiritus zu reinigen. Das ist auf jeden Fall günstiger, als der Weg zum Freundlichen, da der dir nur einen neuen Tacho anbieten wird. Die MFA selbst gibt es nicht einzeln.
 
Freakazoid

Freakazoid

Beiträge
10.552
Reaktionen
3
Nein Tom, auch beim 3BG ist die gelötet..hab schon mehrere 3BG tachos komplett zerlegt...wenn du das Metall abmachst kannst erst ne Folie runternehmen und dann das Display nach links wegklappen...und links ist auf kompletter Breite auf der Platine angelötet!
 
Tom

Tom

Beiträge
4.952
Reaktionen
0
Bei den ganzen Diskussion sind wir aber der Lösung des Problems nicht wirklich näher gekommen... :eek:

Ja, die Steuerungsplatine ist hinten aufgelötet, dass Display selber läßt sich abklappen und wird (glaube ich) über das Flachbandkabel angesteuert. Nur stellt sich mir die Frage, wofür sind die Gummikontakte? Könnten die für die Displayheizung sein?
 
G

gonzo

Beiträge
31
Reaktionen
0
Hallo,

stimmt, es handelt sich um ein Flachbandkabel, habe gerade das Teil vor mir liegen. Übrigens wie bekommt man die Zeiger runter? Mit gewalt oder habt ihr trick auf lager.
 
Tom

Tom

Beiträge
4.952
Reaktionen
0
Zeiger bis zum Anschlag drehen und dann weiter drehen und dabei ziehen. Aber merke dir vorher die 0 Stellung! Am besten, du machst noch ein paar Bilder. Nicht das dann plötzlich der Tank leer ist, deine Anzeige aber noch auch halb voll steht. ;)

Ist das Flachbandkabel denn in Ordnung?
 
G

gonzo

Beiträge
31
Reaktionen
0
Das Flachbandhabel sieht auf dem ersten Bilck ok aus, meine Vermutung ist ja das dort eine schadhafte Lötstelle ist. Was hat eigentlich die Orangefarbene Folie unter dem Glas für eine Aufgabe?
 
Thema:

Kleines Navi / keine vollständige Anzeige

Schlagworte

lcd Strichmatrix

Similar threads

Über uns

  • Seit 2002 tauschen sich in diesem Passat Forum, Anfänger wie auch Experten, über technische Probleme zum VW Passat aus. Vom Passat B1 bis zum Passat B8 gibt es viele hilfreiche und nütze Themen und Tipps, Anleitungen und Problemlösungen im Forum. Das Passat B5 Forum und das Passat B6 Forum bilden jedoch den deutlichen Mittelpunkt in unserer Community.

Unterstütze uns

  • Du kannst uns einfach unterstützen, indem du, bevor du deine Einkäufe bei Amazon tätigst, auf folgenden Button klickst. Darüber erhalten wir eine Umsatzbeteiligung von 5%. Das tut nicht weh und kostet auch keine Zeit.
    Vielen Dank!

    Amazon