Fehler in ZV, Licht Warnton und Computer! HILFE

Diskutiere Fehler in ZV, Licht Warnton und Computer! HILFE im B5 Elektrik & Elektronik Forum im Bereich Passat B5 (Typ 3B / 3BG); Hallo Seit gestern morgen spielt mein Passat (98 3BG 1,9 TDI ZV CT MFA) völlig verrückt. 1. Aufgefallen ist es mir nur weil er nicht...
P

Proteus

Beiträge
101
Reaktionen
0
Hallo


Seit gestern morgen spielt mein Passat (98 3BG 1,9 TDI ZV CT MFA) völlig verrückt.

1. Aufgefallen ist es mir nur weil er nicht piepste als ich das Licht angelassen habe.
2. Das nächste was ich bemerkte war das sich der Tageskilometer der MFA 1 nach mehr als 20 Stunden "Zündung aus" nicht auf Null gestellt hat.

Jetzt habe ich nochmal alles mögliche (mehrfach Zündung an und aus , Batterie abgeklemmt , Licht hin und her geschaltet) und
habe dabei noch einige Macken in der ZV gefunden.

3. Wenn ich den Wagen über die Fernbedinung aufschließe und keine Tür öffen soll er sich nach ca. 1 Min wieder zuschließen --> Funktioniert

4. Wenn ich den Wagen über die Fernbedinung aufschließe und eine Tür öffne soll er sich nicht mehr verschließen --> Funktioniert nicht. Erst mit dem Zündschlüssel im Schloß oder mit dem öffnen der Beifahrertür oder der Tür hinten rechts kann ich ihm die Neigung zum "selbstabschließen" abgewöhnen.

5. Wenn ich den Wagen über die Fernbedinung (1xDrücken) abschließe sollen die Blinker einmal leuchten, die Diebstahlwarnanlage aktiv sein und die Türen sich von innen nicht mehr öffnen lasssen. --> Funktioniert nicht. Er Blinkt nicht, die rote Diode blinkt nicht und die Tür hinten links lässt sich von innen öffnen.

6. Wenn ich den Wagen über die Fernbedingung (2xDrücken) abschließe soll diese Safe sicherung deaktiviert sein, die Rote Diode nicht mehr blinken und sich alle Türen von innen öffnen lassen --> Funktioniert nicht. Beim zweiten Drücken Blinkt er einmal, die Rote Diode in der Fahrertür blinkt und die Tür hinten links wird nochmals zugefahren (kann man gut hören) - nur diese Tür - und jetzt läßt sich auch keine Tür von innen öffnen.

Kann der Fehler im Komfortsteuergerät liegen oder ist eine ZV Steuerung hinüber - - - oder sind es mehrere Fehler gleichzeitig??? :oops:


Hoffentlich kann mir irgendjemand helfen.
Wäre euch echt dankbar.

Jörg
 
08.04.2008
#1
A

Anzeige

Gast

Hast du schon mal in So wird`s gemacht nachgelesen? Das könnte dir sicher helfen!
M

Marco1989

Beiträge
102
Reaktionen
0
Hi Proteus,

ich habe, bis auf den, dass deine LED auf der Fahrerseite nicht blinkt, die selben Fehler bei mir auch. Allerdings spielt bei mir, wenn auch äußerst selten, die Alarmanlage verrückt. Diese geht dann einfach grundlos an. Nach aufschließen des Autos hört sie wieder auf, fängt aber nach einer guten halben Minute wieder an, wenn ich das Auto abschließe. Es ist nicht nur dermaßen nervig, sondern auch unangenehm -> Nachbarschaft ^^ Kennt jemand von euch den Fehler???
Ich habe eben nachgelesen, dass beim Aufschließen via Fernbedienung ein Ton kommen sollte ... den hatte mein Passat noch nie, innerhalb der letzten 5 Jahre in denen der schon bei uns heimisch ist ^^

Mfg

Marco
 
P

Proteus

Beiträge
101
Reaktionen
0
Das mit dem Hupton habe ich jetzt auch erst nach vielem Suchen im Forum erfahren. Den hat meiner auch noch nie gemacht.

Das sich mein Tageskilometerzähler nicht mehr zurückstellt hat sich von selber erledigt. Hab mal n paar Minuten die Batterie abgeklemmt und danach ging es wieder.

Die Geschichte mit Lichtpiepser, selbständigem Abschließen und der Alarmanlage könnte an einem der Microschalter im Schloß liegen. Da er bei mir mit der Tür hinten links und vorne links selber wieder abschließt denke ich das ich in beiden Schlössern einen Haken hab.

Die Innenraumbeleuchtung wie auch die Pfützenlampe funktionieren. Wir die Information "Tür auf" über verschiedene Schalter am schloß abgegriffen????

Der :) meint auch das es an einem der Schalter liegen würde. Im Forum gibt es eine Anleitung zum Zerlegen des Schlosses. Da werd ich mich morgen mal dran versuchen.
 
M

Marco1989

Beiträge
102
Reaktionen
0
Was mir jetzt noch einfällt.... ich vermute, dass bei mir der Türkontakt der Fahrertür nicht funktioniert. Achte mal drauf, beim Aufschließen geht die Beleuchtung an, geht aus, wenn man Zündung anstellt ... und auch wieder an, beim Rausziehen des Schlüssels. Aber schließe mal das Auto auf und warte ab bis die Beleuchtung aus ist ... wenn du dann die Tür öffnest, geht dann die Beleuchtung an? Wäre mal interessant zu wissen, ob der Fehler auch identisch ist!

Außerdem hatte ich auch vergessen zu schreiben, dass sich die Tür hinten links bei mir oftmals nicht mit aufschließt! Oftmals ist es so, dass ich wegen der Tür extra ein 2. mal das Auto "öffnen" muss, damit die ZV auch "auf sie übergeht".
 
F

falo

Beiträge
6.490
Reaktionen
0
Ich habe eben nachgelesen, dass beim Aufschließen via Fernbedienung ein Ton kommen sollte ... den hatte mein Passat noch nie, innerhalb der letzten 5 Jahre in denen der schon bei uns heimisch ist ^^
Das mit dem Hupton habe ich jetzt auch erst nach vielem Suchen im Forum erfahren. Den hat meiner auch noch nie gemacht.
Das funzt erst, wenn es programmiert wurde. :wink:
 
M

Marco1989

Beiträge
102
Reaktionen
0
Ich habe eben nachgelesen, dass beim Aufschließen via Fernbedienung ein Ton kommen sollte ... den hatte mein Passat noch nie, innerhalb der letzten 5 Jahre in denen der schon bei uns heimisch ist ^^
Das mit dem Hupton habe ich jetzt auch erst nach vielem Suchen im Forum erfahren. Den hat meiner auch noch nie gemacht.
Das funzt erst, wenn es programmiert wurde. :wink:

Na sowas :eek:hmygod:
Nagut, aber klärt den Rest jetzt nicht wirklich ... :(
 
M

Marco1989

Beiträge
102
Reaktionen
0
M

Marco1989

Beiträge
102
Reaktionen
0
Hallo


Seit gestern morgen spielt mein Passat (98 3BG 1,9 TDI ZV CT MFA) völlig verrückt.

1. Aufgefallen ist es mir nur weil er nicht piepste als ich das Licht angelassen habe.
2. Das nächste was ich bemerkte war das sich der Tageskilometer der MFA 1 nach mehr als 20 Stunden "Zündung aus" nicht auf Null gestellt hat.

Jetzt habe ich nochmal alles mögliche (mehrfach Zündung an und aus , Batterie abgeklemmt , Licht hin und her geschaltet) und habe dabei noch einige Macken in der ZV gefunden.

3. Wenn ich den Wagen über die Fernbedinung aufschließe und keine Tür öffen soll er sich nach ca. 1 Min wieder zuschließen --> Funktioniert

4. Wenn ich den Wagen über die Fernbedinung aufschließe und eine Tür öffne soll er sich nicht mehr verschließen --> Funktioniert nicht. Erst mit dem Zündschlüssel im Schloß oder mit dem öffnen der Beifahrertür oder der Tür hinten rechts kann ich ihm die Neigung zum "selbstabschließen" abgewöhnen.

5. Wenn ich den Wagen über die Fernbedinung (1xDrücken) abschließe sollen die Blinker einmal leuchten, die Diebstahlwarnanlage aktiv sein und die Türen sich von innen nicht mehr öffnen lasssen. --> Funktioniert nicht. Er Blinkt nicht, die rote Diode blinkt nicht und die Tür hinten links lässt sich von innen öffnen.

6. Wenn ich den Wagen über die Fernbedingung (2xDrücken) abschließe soll diese Safe sicherung deaktiviert sein, die Rote Diode nicht mehr blinken und sich alle Türen von innen öffnen lassen --> Funktioniert nicht. Beim zweiten Drücken Blinkt er einmal, die Rote Diode in der Fahrertür blinkt und die Tür hinten links wird nochmals zugefahren (kann man gut hören) - nur diese Tür - und jetzt läßt sich auch keine Tür von innen öffnen.

Kann der Fehler im Komfortsteuergerät liegen oder ist eine ZV Steuerung hinüber - - - oder sind es mehrere Fehler gleichzeitig??? :oops:


Hoffentlich kann mir irgendjemand helfen.
Wäre euch echt dankbar.

Jörg

Hi Proteus,

ich habe, bis auf den, dass deine LED auf der Fahrerseite nicht blinkt, die selben Fehler bei mir auch. Allerdings spielt bei mir, wenn auch äußerst selten, die Alarmanlage verrückt. Diese geht dann einfach grundlos an. Nach aufschließen des Autos hört sie wieder auf, fängt aber nach einer guten halben Minute wieder an, wenn ich das Auto abschließe. Es ist nicht nur dermaßen nervig, sondern auch unangenehm -> Nachbarschaft ^^ Kennt jemand von euch den Fehler???
Ich habe eben nachgelesen, dass beim Aufschließen via Fernbedienung ein Ton kommen sollte ... den hatte mein Passat noch nie, innerhalb der letzten 5 Jahre in denen der schon bei uns heimisch ist ^^

Mfg

Marco

Das mit dem Hupton habe ich jetzt auch erst nach vielem Suchen im Forum erfahren. Den hat meiner auch noch nie gemacht.

Das sich mein Tageskilometerzähler nicht mehr zurückstellt hat sich von selber erledigt. Hab mal n paar Minuten die Batterie abgeklemmt und danach ging es wieder.

Die Geschichte mit Lichtpiepser, selbständigem Abschließen und der Alarmanlage könnte an einem der Microschalter im Schloß liegen. Da er bei mir mit der Tür hinten links und vorne links selber wieder abschließt denke ich das ich in beiden Schlössern einen Haken hab.

Die Innenraumbeleuchtung wie auch die Pfützenlampe funktionieren. Wir die Information "Tür auf" über verschiedene Schalter am schloß abgegriffen????

Der :) meint auch das es an einem der Schalter liegen würde. Im Forum gibt es eine Anleitung zum Zerlegen des Schlosses. Da werd ich mich morgen mal dran versuchen.

Was mir jetzt noch einfällt.... ich vermute, dass bei mir der Türkontakt der Fahrertür nicht funktioniert. Achte mal drauf, beim Aufschließen geht die Beleuchtung an, geht aus, wenn man Zündung anstellt ... und auch wieder an, beim Rausziehen des Schlüssels. Aber schließe mal das Auto auf und warte ab bis die Beleuchtung aus ist ... wenn du dann die Tür öffnest, geht dann die Beleuchtung an? Wäre mal interessant zu wissen, ob der Fehler auch identisch ist!

Außerdem hatte ich auch vergessen zu schreiben, dass sich die Tür hinten links bei mir oftmals nicht mit aufschließt! Oftmals ist es so, dass ich wegen der Tür extra ein 2. mal das Auto "öffnen" muss, damit die ZV auch "auf sie übergeht".


BTP bitte ... ( Hup-Geräusch beim Aufschließen ist geklärt, rest unklar )
 
M

Marco1989

Beiträge
102
Reaktionen
0
Naja, nicht konfiguriert.
 
P

Proteus

Beiträge
101
Reaktionen
0
Das er nicht Hupt ist mir ziemlich wurscht.

Also mein Tach funktioniert ja wieder, das heißt er stellt sich nach zwei Stunden auf null.


Bei der ZV hab ich es heute gehabt das ich die FB einmal gedrückt habe. Dann hat er alle Türen aufgeschlossen bis auf die hinten Links. Ohne das ich nochmals gedrückt habe hat er dann die eine Tür auch noch aufgemacht.

Zwischendurch hat er mir die Tür Hinten links gar nicht aufgeschlossen.


Aber mein wichtigstes Problem ist immer noch ---- Warum piept er nicht wenn das licht anbleibt?

Was mir jetzt noch einfällt.... ich vermute, dass bei mir der Türkontakt der Fahrertür nicht funktioniert. Achte mal drauf, beim Aufschließen geht die Beleuchtung an, geht aus, wenn man Zündung anstellt ... und auch wieder an, beim Rausziehen des Schlüssels. Aber schließe mal das Auto auf und warte ab bis die Beleuchtung aus ist ... wenn du dann die Tür öffnest, geht dann die Beleuchtung an? Wäre mal interessant zu wissen, ob der Fehler auch identisch ist!

Wenn ich das Auto aufschließe und warte bis die Beleuchtung aus ist, hat er sich schon lange wieder abgeschlossen. Nach 30 Sec. gehen alle Türen wieder zu. Oder wie meinst du das jetzt?
 
M

Marco1989

Beiträge
102
Reaktionen
0
Das mit der Tür hinten links hab ich ja auch! :eek: ...

Schließ mal dein Auto auf, setz' dich rein ... kannst ruhig Zündung anmachen, damit er sich nicht wieder abschließt und öffne dann mal deine Fahrertür, sobald sich die Innenraumbeleuchtung ausgeschaltet hat. Geht dann bei dir auch das Licht nicht an? Dann ist bei dir auch was mit dem Türkontakt nicht in Ordnung, wäre ja interessant.
 
P

Proteus

Beiträge
101
Reaktionen
0
Die Innenbeleuchtung lässt sich bei mir von jeder Tür aus steuern.

Dein Problem wird einer der Schalter im Schloss, oder defekte Lötstelle daran sein. Schau mal unter
http://www.passatforum.com/forum/viewtopic.php?t=2882

Da steht alles was du machen musst.

Im Schloss sind mehrere Schalter verbaut. Ich denke das bei mir auch einer von denen verrückt Spielt. Deswegen werde ich das mit den beiden linken Türen nächste Woche auch mal probieren. Vieleicht geht es ja danach wieder.
 
M

Marco1989

Beiträge
102
Reaktionen
0
Danke Proteus! :) Das wird's wohl sein...
 
P

Proteus

Beiträge
101
Reaktionen
0
So gestern hab ich mal das Schloß in der Fahrertür zerlegt.

Die Lötstellen waren fast alle in Ordnung. Zwei Stück (für die Kabel zum Schloßschalter) hab ich nachgelötet.

Der Schloßschalter schaltet auch und hat Durchgang. Die Ganze Mechanik ist soweit auch in ordnung. Man hört den Schalter beim öffnen auch klicken. Elektronisch funktioniert der auch (Durchgangsprüfung).




Wenn ich jetzt abschließe gehen alle Türen super zu. Die Diode fängt sofort an zu blinken und die Blinker blinken einmal. Beim Aufschließen ist auch alles in Ordnung.

Nur zwei Fehler sind geblieben.
Wenn ich über die FFB aufschließe und die Fahrertür oder die Tür hinten links öffne schließt er sich nach 30 sek wieder ab.
Wenn ich nach der Fahrt den Schlüssel abziehe geht die Innenraumbeleuchtung an. Nach ca. 1 Minute geht die dann wieder aus. Wenn ich jetzt aussteige geht die Beleuchtung nicht an. Das gleiche gilt für die Pfützenbeleuchtung.

Eigentlich spricht dieser Fehler ja für den Schalter der aussen am Schloß sitzt. Aber wie oben schon geschrieben schaltet er beim öffnen der Tür so das es messbar ist.

Jetzt sag mir doch mal einer was das nun schon wieder ist... :eek:hmygod:
 
P

Proteus

Beiträge
101
Reaktionen
0
So nachdem ich heute nochmals alles probiert habe bin ich wohl wieder einen Schritt weiter.

Wenn ich über die FFB abschließe schließen drei Türen 2 mal hintereinander. So soll es ja auch sein. Nur die Tür hinten links schließt nur einmal. Wenn ich dann nochmals auf SCHLIEßEN drücke schließt die Tür hinten links noch zweimal und die rote Diode geht an. Dabei geht auch der Blinker einmal.
Wenn ich es oft probiere funktioniert manchmal auch alles beim ersten abschließen.

Mein Verdacht ist nun das das Schloß hinten links verharzt ist oder so. Zumal die Sperrklinke auch nicht so leichtgängig ist das sie von selber immer zurückspringt.
Ich habe die Türverkleidung abgenommen und versucht das Schloß mal sauber zu machen.
Leider bekomm ich den Agreggateträger nicht heraus. Es scheitert daran das ich die Scheibe nicht vom Heber gelöst bekomm.

Kann mir mal jemand sagen wie das geht?
Am Heber ist eine Kunstoffaufnahme die mit einer Spannhülse durch die Scheibe geht. Ich bekomm diese Hülse aber nicht heraus.

Der Rest meiner Fehler scheint wohl woanders zu liegen.
Trotzdem versuche ich es jetzt erstmal Schritt für Schritt.

Gruß
Jörg
 
Devilsmind

Devilsmind

Beiträge
16
Reaktionen
0
Lass mal von VAG-COM die "Selbst Diagnose" drüber laufen, das schreibt dir normal wenn ein Microschaltern defekt oder verdreckt ist.
Dort steht dann: "implausible Signal - Intermittent" und dann wo, wie z.B. Front Driver Side (Vorne links) oder Passenenger Side (hinten rechts).
 
P

Proteus

Beiträge
101
Reaktionen
0
Ich habe heute die hintere Tür zerlegt, das Schloß ausgebaut und gereinigt. Alles in allem viel Dreck und zwei Lötstellen nicht so schön.

Die Tür hinten läuft wieder wunderbar. Die ZV funktioniert auch.

Nur erkennt er das Türöffnen der Fahrertür nicht (Innenbeleuchtung, Lichtpiepsen, Pfützenbeleuchtung, selbständiges abschließen).
Den Microschalter hab ich ja schon mal ausgebaut und durchgemessen. Der Funktioniert soweit auch.
Gibt es im Kabelbaum irgendwo einen Pin an dem ich die Fuktion messen kann?

Werde die Woche mal auslesen lassen. Mal sehen was dabei rauskommt.
 
Thema:

Fehler in ZV, Licht Warnton und Computer! HILFE

Schlagworte

vw passat 3 warntöne

,

3bg piept nicht liche

Similar threads

M
Antworten
2
Aufrufe
578
Melanie
M
G
Antworten
3
Aufrufe
508
GCamjose
G
D
Antworten
1
Aufrufe
439
falo
F
B
Antworten
7
Aufrufe
1.409
DaKurtl
D

Über uns

  • Seit 2002 tauschen sich in diesem Passat Forum, Anfänger wie auch Experten, über technische Probleme zum VW Passat aus. Vom Passat B1 bis zum Passat B8 gibt es viele hilfreiche und nütze Themen und Tipps, Anleitungen und Problemlösungen im Forum. Das Passat B5 Forum und das Passat B6 Forum bilden jedoch den deutlichen Mittelpunkt in unserer Community.

Unterstütze uns

  • Du kannst uns einfach unterstützen, indem du, bevor du deine Einkäufe bei Amazon tätigst, auf folgenden Button klickst. Darüber erhalten wir eine Umsatzbeteiligung von 5%. Das tut nicht weh und kostet auch keine Zeit.
    Vielen Dank!

    Amazon