El. Heckklappe Grundeinstellung

Diskutiere El. Heckklappe Grundeinstellung im B8 Innenraum Forum im Bereich Passat B8 (Typ 3G2 / 3G5); Hallo zusammen! Ich bin neu hier und fahre seit kurzem einen Passat B8 MJ 2016. Ich habe diesen ohne AHK gekauft und mir diese dann selbst...
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Hallo zusammen!

Ich bin neu hier und fahre seit kurzem einen Passat B8 MJ 2016. Ich habe diesen ohne AHK gekauft und mir diese dann selbst nachgerüstet. Die abschließende Codierung habe ich mit einem Gutman Tester durchgeführt. Ansich funktioniert auch alles korrekt bis auf die elektrische Heckklappe. Diese öffnet jetzt nur noch ca 25% des Weges elektrisch. Wenn man danach wieder einen der Taster (egal ob FFB, Türschalter oder VW Emblem), dann fährt Sie wieder ca 25% weiter. So bekommt man die Klappe auch irgendwann ganz auf. Schließen kann ich die Klappe allerdings nur manuell.

Ich habe mir nun ein VCDS besorgt und festgestellt, dass die Codierung nicht passte. (Schalter in der Heckklappe zum Schließen war nicht codiert) Die brachte aber auch keinen Erfolg. Des Weiteren habe ich bei voll geöffneter Klappe den Taster länger gedrückt gehalten. Das Auto quittiert dies auch, aber ändern tut dies nichts. Die Zuziehhilfe geht beim schließen nur sporadisch. Meistens muss ich den Deckel nochmal etwas Öffnen und dann fester Schließen. Ich habe per VCDS die Lernwerte resettet. Seit dem habe ich den Fehlereintrag der fehlenden Grundeinstellung (vorher keine Fehler). Wie ich diese durchführe, ist mir aber nicht bekannt.

Vielleicht könnt ihr mir helfen, bevor ich die Freundlichen besuchen muss.

Grüße

Jürgen
 
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Ja, davor hat alles tadellos funktioniert, Schlüssel, Taster und Kick.

Ich habe ein anderes AHK Steuergerät auch hier, aber das brachte auch keinen Erfolg.
 
M

Masterpanic

Beiträge
152
Reaktionen
1
Dann wird es entweder an der Verkabelung oder der Codierung liegen.
Guck mal im Nachbar-Forum Motor-Talk und schreibe mal Technikeer an.
Der kann Dir mit SIcherheit helfen
 
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Verkabelung hatte ich letzte Woche nochmals geprüft. Dabei ist mir nichts aufgefallen. Sind ja nur die 4 Kabel. Komisch ist dabei nur, dass wie gesagt alles andere tadellos geht.

Ich werde Technikeer mal anschreiben.

Danke für die Hilfe!
 
O

onename

Beiträge
4
Reaktionen
0
Hallo Jürgen

Gab es eine Lösung dafür? Stehe vor dem gleichen Problem. Die Klappe fährt nur noch auf, zu nur per Hand möglich.
Es gibt auch keinen Fehler im STG.
Habe es mit den Grundeinstellungen versucht, aber leider keine Möglichkeit gefunden.

Danke und Grüsse

onename
 
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Leider nicht. Habe ein anderes Stg für Klappe probiert. Leider ohne Erfolg. Was mir aber aufgefallen ist, dass ich im Stg für die Einparkhilfe die el. Klappe nicht codiert ist. Und "angehakt" bekomme ich das auch nicht, die Codierung ist nicht möglich.
 
O

onename

Beiträge
4
Reaktionen
0
Ich konnte bei mir beobachten, dass die Heckklappe nach der Verkabelung nicht mehr korrekt funktionierte. Das heisst die Codierumg kann ich ausschliessen. Ich werde die Verkabelung der Klappe noch überprüfen.
Auch hatte ich keinen Fehler im Stg.

Die Grundeinstellung kann ich auch nicht mehr durchführen. Unter Messwerte kann ich beobachten, dass der letzte Öffnungsversuch wegen Timeout abgebrochen wurde..

Melde mich dann wieder....
 
O

onename

Beiträge
4
Reaktionen
0
Ich konnte so weit keinen Fehler entdecken. Die Grundeinstellung funktioniert auch nicht.
Bist du seit dem ohne elektrische Klappe unterwegs?
 
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Sorry, dass ich erst jetzt antworte. Hatte die Klappe bisher immer manuell genutzt. Heute endllich mal wieder Luft dafür. Also bei Dir war, wenn ich das recht verstehe, ein Kabel/Pin der Stecker unterm Armaturenbrett am Steuergerät herausgedrückt und hatte somit keinen Kontakt.

Den Thread kannte ich schon und hatte demnach auch schon ein neues Schloss probiert. Ich bekomme ich KI die offene Klappe angezeigt, die Kofferraumbeleuchtung geht aber nicht.

Ich schraub derweil mal den Fussraum auseinander und gucke mir die Stecker mal wieder an.
 
Y

Y_O_G_I

Beiträge
6
Reaktionen
0
Moin zusammen,

ich bin weiter gekommen und habe durch Zufall entdeckt, dass im Leitungsstrang direkt am Ende zum Stecker A des Bordnetzsteuergeräts eine Masseverbindung sich gelöst hat. Dort waren 3 Leitungen nur mit Isolierband verbunden, keine Lötstelle oder ähnliches. Durch das fummeln im Fussraum muss ich diese Wohl auseinander gezogen haben.

Stand ist jetzt: Kofferraumbeleuchtung geht wieder und die Klappe geht wieder elektrisch zu. Allerdings fällt sie mit Schwung zu, die Zuziehhilfe arbeitet nicht. Auf geht sie weiterhin nur manuell.

Ich hatte die Möglichkeit die Motoren quer zu tauschen, das half aber nicht. Ein passenden Steuergerät (mit der entsprechenden Parametrierung) habe ich noch nicht gefunden. Kann da jemand von euch aushelfen, also das man mal quer tauschen kann? Oder kennt jemand jemanden der die Stgs parametrieren kann?
 
Thema:

El. Heckklappe Grundeinstellung

El. Heckklappe Grundeinstellung - Similar threads

Wasser in der Heckklappe: Hallo in die Runde! Ich habe den B8 (Variant 1.8 TSI DSG Highline - EZ 04/15) jetzt knapp 7 Monate und vor ca. 2 Monaten tauchte das Problem zum...
Fehlermeldung Geber für Ladedruck (G31): Hallo Zusammen, Fahrzeug Passat C3 Bj:2006 Motorcode: BMR 2.0TDI 170PS, Turbolader laut meinen Analysen: Garrett GT1749VC habe seit kurzem ein...
elektrische Heckklappe fährt nicht mehr auf: Hallo zusammen, Habe bei meinem Passat 3C Variant das Problem das die elektrische Heckklappe nicht mehr hoch fährt. Taster in der Tür und...
Lenkungsverriegelung defekt und weiter Fehler: Hallo, leider habe ich nichts weiter gefunden, was mich weiter bringen könnte. Mein Passat variant By 2009 2.0 TDI 4v 125 KW DSG lässt sich...
3C elektr. Heckklappe - Fehler: Ich streite mich schon immer (hab den 3C/B6 jetzt seit einem Jahr) ein wenig mit meiner elektrischen Heckklappe (und ja, vorher hätte ich auch...
Top