Passat 3C 2.0L TDI keine Leistung

In dieses Forum gehört alles, was mit den B6 Motoren zu tun hat:
Wartung & Service, Getriebe, Kupplung, Kühler, Chiptuning, Luftfilter, LMM, Turbo, Abgasanlagen, Ölpumpe usw.

Moderator: Moderatoren

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon MiNdFlY » 1. Juni 2011 11:34

das werde ich dann machen, falls das mit dem VCDS nicht klappen sollte. Ich hab grad mal in meine
Rechnung von der letzten Werkstatt geschaut, die haben einen Schlauch mit der Nr 3C0 145 832 J getauscht. Kann im Motorraum allerdings keinen neuen Schlauch erkennen. Würde mich gern mal interessieren wo das Ding sitzt, vielleicht haben die auch nur da gepfuscht? Oder im schlimmsten Fall gar nichts getauscht und nur ne teure Rechnung geschrieben..
MiNdFlY Keine Angabe
Mitglied
 
Beiträge: 79
Registriert: Februar 2011

Re: Re: Passat 3C 2.0L TDI keine Leistung

Hast du schon mal in So wird`s gemacht nachgelesen? Das könnte dir sicher sehr helfen!
Anzeige

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon MiNdFlY » 2. Juni 2011 00:09

jetz bekomm ich doch grad das große Kotzen mit der sch**** Kiste!! :evil: Wollte eben nach Hause fahren, kam ca 100m bis zum nächsten Kreisel, beim Anfahren ruckeln, Motor aus. Ging auch nicht wieder an und nach ein paar Sekunden leuchtete ein ziemlich düster klingender Text im Display auf "Motoröldruck". Super, konnte mich grad wieder in die Werkstatt schleppen lassen. Und da morgen Feiertag ist, darf ich natürlich mindestens bis Freitag warten, bis die überhaupt was machen. Ich will echt bald wieder meinen alten klapprigen BMW zurück, der lief wenigstens ohne Zicken! :cry:
MiNdFlY Keine Angabe
Mitglied
 
Beiträge: 79
Registriert: Februar 2011

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon stampfi » 3. Juni 2011 12:59

Hallo Leute, ich habe hier auch so ein Sorgenkind, Passat Bj. 2006, mit BMP Motor.
Bis 3000 u/min keine Leistung vorhanden, ab dann geht er wieder wie gewohnt ab.
Laut VW ist die VTG defekt, bzw. schwergängig und der Partikelfilter muß auch getauscht werden und das bei nicht mal 60000 km.
Das Gestänge der VTG ist leichtgängig finde ich, die Unterdruckdose zieht an sobald ich am Schlauch sauge und beim Motorstart wird das Gestänge ebenfalls ca. 1cm angezogen.
Als Fehlercode steht nur P 0299 im Speicher, trotz löschen keine änderung und der Fehler kommt auch gleich wieder.
Alle anderen Leitungen und Dosen scheinen auch dicht zu sein wenn ich daran sauge bleibt der Druck.
In den Meßwerblöcken ist eindeutig zu sehen, dass bis 3000 u/min nur eine konstanter Ladedruck von 1018 mbar anliegt, erst später hebt er sich dann auf 2500 mbar an.
Sollte das jetzt wirklich am Turbo liegen?
Wann steht das VTG denn auf Leistung, mit oder ohne Unterdruck?
Sonst kann ich ja einfach mal abklemmen oder permanent mit Druck beaufschlagen um zu sehen ob sich etwas ändert?
Vielleicht habt ihr ja noch nen Tipp für mich, oder erklärt mir das System mal falls ich das was falsch verstanden habe im Bezug auf die Funktion.
stampfi Männlich
Neues Mitglied
 
Beiträge: 9
Registriert: Januar 2008

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon cck » 3. Juni 2011 16:54

Bei meinem Sorgenkind, war auch die Dose kaputt, siehe Thread-Anfang, diese war auch auf den ersten Blick heil, wenn man dran saug war alles pefekt... das Problem ist ja nicht immer sondern Sporadisch.. habe die Dose aus verdacht ausgebaut und siehe da ein Loch in der Membran ;) die Dose kostet ca. 9,81€ da sollen man sich einen Tausch mal überlegen...


Es wird benötigt, Die Unterdruckdose zum Verstellen des Saugrohres und eine Ansaugkrümmerdichtung.

MfG
Benutzeravatar
cck Männlich
Mitglied
 
Beiträge: 119
Bilder: 9
Registriert: März 2010

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon stampfi » 3. Juni 2011 20:15

Also bei mir ist das Problem immer vorhanden, nicht sporadisch.
Da aber das Gestänge des Turbos gängig ist kann ich nicht an einen defekt glauben.
stampfi Männlich
Neues Mitglied
 
Beiträge: 9
Registriert: Januar 2008

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Loki » 6. Juni 2011 13:15

HI Leute,

kommt mir fast bekannt vor. Motor lief bei mir auch nur im Notlaufprogramm ich ab zum Freundlichen. Der dachte das es mein Geber für den Ladedruck defekt sei. Aber am Ende war es nur ein Kabelbruch beim Geber.


Gruß Patrick
Benutzeravatar
Loki Männlich
Junior Mitglied
 
Beiträge: 36
Registriert: November 2007
Wohnort: Rostock

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon stampfi » 6. Juni 2011 18:23

Am Sensor für Ladedruck sollte es bei mir nicht liegen, es wird kein Fehler mit dem Geber angezeigt und der Ladedruck kann ja auch ausgelesen werden.
Im Notlauf läuft er ja auch nicht, da die Beschleunigung ja über 3000 u/min wieder normal ist was im Notlauf ja nicht der Fall wäre.
stampfi Männlich
Neues Mitglied
 
Beiträge: 9
Registriert: Januar 2008

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon MiNdFlY » 6. Juni 2011 18:42

So ich hab meinen auch wieder aus der Werkstatt. Pumpe-Düse-Element vom zweiten Zylinder defekt. Kostete mich schlappe 540€ :flop:
MiNdFlY Keine Angabe
Mitglied
 
Beiträge: 79
Registriert: Februar 2011

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Bernhard1979 » 14. Januar 2012 20:12

Melde mich auch nochmal zum Thema pfeiffen.

Nach kauf meines Auto`s im November und dem Pfeifen hatte ich das Auto deswegen beim Händler, dieser machte ca. 1 Std. testfahrt und meinte einen Tag später das das Pfeifen normal sei. Das Pfeifen ist aber so laut das ab und an beim anfahren in der Stadt mich Leute bzw. das Auto dumm anschauen.
Mein BMP 100 000 Km pfeift unter Last zwischen 2 000 bis 3 000 und manchmal bis 4 000 . Der Leistungsverlust hält sich in Grenzen, ist jedoch ein wenig Spürbar.

Habe wie Beschrieben mal den Schlauch von der Unterdruckdose abgemacht und abgedichtet. Ohne den Unterdruckschlauch ist kein Pfeifen mehr zu hören ob im Stand beim Gasgeben oder beim fahren.

Eine Logfahrt habe ich auch gemacht, abwechseln im 3 und 4 Gang auf gerader Strecke bis ca. 4 000.
Mir sagen die Gemessenen Werte leider nichts.
http://gelas-traumtorten.de/turbo_testfahrt.csv

Gruß Bernhard
Bernhard1979 Männlich
Mitglied
 
Beiträge: 64
Registriert: März 2008
Wohnort: Kirchheim unter Teck

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Robin » 14. Januar 2012 20:22

Update auf 11.11.1 ist verfügbar. Support Forum auch.
Benutzeravatar
Robin Männlich
Mitglied
 
Beiträge: 7628
Bilder: 12
Registriert: Februar 2004
Wohnort: Werkstatt: 39596 Arneburg

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Bernhard1979 » 14. Januar 2012 23:04

Wie darf ich das verstehen ? oder hast Du hier falsch gepostet.
Bernhard1979 Männlich
Mitglied
 
Beiträge: 64
Registriert: März 2008
Wohnort: Kirchheim unter Teck

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Robin » 14. Januar 2012 23:10

VCDS! Update auf 11.11.1 ist verfügbar!!
Spezielles Support Forum gibt es für DRV/PCI Kunden auch!
Benutzeravatar
Robin Männlich
Mitglied
 
Beiträge: 7628
Bilder: 12
Registriert: Februar 2004
Wohnort: Werkstatt: 39596 Arneburg

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Bernhard1979 » 9. Februar 2012 18:04

Schade das keiner was zur Log gesagt hat. Hat sich erledigt !
Bernhard1979 Männlich
Mitglied
 
Beiträge: 64
Registriert: März 2008
Wohnort: Kirchheim unter Teck

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon ICeY » 9. Februar 2012 18:12

Du hättest mindestens 5 Leute, die die hier möglicherweise helfen würden, wenn du eine aktuelle Version nutzen würdest.
Benutzeravatar
ICeY Männlich
Mitglied
 
Beiträge: 4374
Bilder: 8
Registriert: Mai 2006
Wohnort: Ingolstadt / Vogtland / NSU / HEF

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Bernhard1979 » 9. Februar 2012 21:57

Ich konnte es nach dem Update ohne Probleme abspielen ...
Bernhard1979 Männlich
Mitglied
 
Beiträge: 64
Registriert: März 2008
Wohnort: Kirchheim unter Teck

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Robin » 5. April 2012 19:15

Ähm. AusgleichsWellenModul? Lader? Blau könnte Öl sein = gefährlich!
Benutzeravatar
Robin Männlich
Mitglied
 
Beiträge: 7628
Bilder: 12
Registriert: Februar 2004
Wohnort: Werkstatt: 39596 Arneburg

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Dieselflink » 29. April 2012 11:15

Ja das Problem mit der Unterdruckdose hat mein Wagen auch ;) Am Montag wird der :D eine neue verbauen ;) Getestet habe ich die Dose,in dem ich den Schlauch vom Magnetventil ab gezogen habe und mit einer aufgesteckten Handpumpe versucht habe einen Unterdruck zu erzeugen,was aber nicht ging.Statt dessen vernahm man ein Zischen,also Membran der Dose hin und so mit erklärt sich dann der Fehler das die Ladedruckregelgrenze unterschritten wird.
Benutzeravatar
Dieselflink Männlich
Junior Mitglied
 
Beiträge: 39
Registriert: Juli 2011
Wohnort: Wilhelmshaven

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon Passat_2007 » 20. Mai 2012 16:09

Also ich hatte dasselbe Problem mit meinem Passat 2.0TDI DPF (MKB:BKP) auch. Bei schnellem Beschleunigen war abruppt keine Leistung mehr da und ich konnte nicht mehr beschleunigen. Zur gleichen Zeit blinkte die Vorglühlampe und es kam die Meldung "Motorstörung - Bitte Werkstatt aufsuchen"! Das kam jedesmal wenn ich schnell beschleunigt habe, ob auf der Landstraße oder Autobahn...es war immer bei ca. 100km/h-140km/h...je nachdem wie schnell ich beschleunigt habe!

Die Lösung war:

- Luftfilter und Luftfilterkasten total schmutzig!
- Kraftstofffilter war sehr dreckig..habe ihn gewechselt und das Gehäuse sauber gemacht!

Nachdem wechseln kam das Problem noch 1 oder 2 tage...danach hat sich das alles eingespielt und der fehler war weg! :top:
Passat_2007 Männlich
Neues Mitglied
 
Beiträge: 1
Registriert: Mai 2012

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon tkbacke » 6. August 2012 13:38

Hallo, bin neu hier. Habe das gleiche Auto und auch das gleiche Problem wie oben beschrieben :evil: Wer kann helfen, Oder was köönnte es sein? Mein :) hat ihn ausgelesen "Ladedruck unterschritten " sporadich. Alle Schläuche untersucht und nix gefunden. Hab keine Lust für diese Leistung jedesmal zu Löhnen und am nexten Tag ist der Fehler wieder da. Danke schonmal
tkbacke Keine Angabe
Neues Mitglied
 
Beiträge: 2
Registriert: August 2012

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon beershare » 3. November 2013 20:02

Hallo und einen schönen Sonntagabend zusammen!

Ich greife mal diesen Thread auf, da mein Fehlerbild sehr gut zu denen des ersten Beitrags passt.
Ich fahre seit zwei Wochen einen Passat 3C Variant mit dem MKB: BMR und DSG Getriebe. Nach diversen anderen Problemchen mit dem Auto, macht der Motor nun seit einiger Zeit folgende Probleme:

Meistens ab ca. 120 Km/h im 6. Gang und bei ungefähr 2200 bis 2500 U/m springt der Motor in den Notlauf mit der blinkenden Glühwendel und der Meldung "Motorstörung - Werkstatt" (Passiert nicht immer aber sehr häufig)
Nachdem man den Motor abstellt und wieder startet, ist die Meldung verschwunden und der Motor läuft wieder normal.
Im Fehlerspeicher ist folgender Fehler hinterlegt:

Code: Alles auswählen
Sonntag,03,November,2013,14:06:10:52434
VCDS Version: DRV 11.11.5
Datenstand: 20130228



--------------------------------------------------------------------------------
--------------------------------------------------------------------------------


                Adresse 01: Motorelektronik       Labeldatei: DRV\03G-906-018-BMN.clb
   Steuergerät-Teilenummer: 03G 906 018 ER    HW: 03G 906 018 T
  Bauteil und/oder Version: R4 2.0l PPD1.2 A    4367
                 Codierung: 0000078
            Betriebsnummer: WSC 20664 123 94101
                      VCID: 79F56EE760D952CB44D
1 Fehler gefunden:

000665 - Ladedruckregelung
               P0299 - 006 - Regelgrenze unterschritten
             Freeze Frame:
                    Fehlerstatus: 11000001
                    Fehlerpriorität: 5
                    Fehlerhäufigkeit: 1
                    Verlernzähler: 40
                    Kilometerstand: 261748 km
                    Zeitangabe: 0
                    Datum: 2013.11.03
                    Zeit: 13:57:12

             Freeze Frame:
                    Drehzahl: 2752 /min
                    Drehmoment: 328.0 Nm
                    Geschwindigkeit: 116.0 km/h
                        89.70 %
                    Spannung: 14.13 V
                    Druck: 2492.1 mbar
                    Druck: 1959.6 mbar


Readiness: Nicht Verfügbar


Habe auch mal die Messwertblöcke 002, 011, 043 geloggt, wie "dieselmartin" es am Anfang geschrieben hat.
Leider werde ich selbst nicht so ganz schlau daraus, bzw. weiß nicht genau, wie ich daraus zu lesen habe. Evtl. kann einer von euch daraus mehr erkennen?! :)

https://www.dropbox.com/s/lat7nr1ibkhhivb/Sicherung%20Motorfehlerprotokoll.CSV

Bin für jeden möglichen Ratschlag dankbar!

Gruß,
Stefan
beershare Männlich
Junior Mitglied
 
Beiträge: 32
Registriert: Oktober 2013

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon MircoGT » 3. November 2013 20:11

Unterdruckdose checken lassen, vermute mal das die kaputt ist oder du hast irgendwo ein Loch im Ladeluftsystem
Benutzeravatar
MircoGT Männlich
Mitglied
 
Spritmonitor
Beiträge: 4760
Bilder: 15
Registriert: Februar 2012

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon beershare » 4. November 2013 13:18

Gibt's irgendwie die Möglichkeit, diese selbst zu checken? VCDS ist vorhanden. Evtl. über ne Stellglieddiagnose?
beershare Männlich
Junior Mitglied
 
Beiträge: 32
Registriert: Oktober 2013

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon dieselmartin » 4. November 2013 14:26

Shit

ich werde daraus genauso weig schlau wie aus meinem Wärmeproblem.
So unplasubel wandert die VTG nicht, dass ich gleich von einem Druckdosenproblem sprechen würde.

VERWIRREND:
Das N75 gibt mitten im VOLLGAS von sich aus kurz nach (%Werte in M163 fallen kurz ab)
Das ist AKTIV gesteuert ... aber warum :?:


ABER:
Wirklich verwendbar sind bei dir nur die Zeilen 155..165 udn 206..209, denn nur da hast du Vollgas gegeben.
Alles andere ist Teilgas, wo dann zu viele nebensächliche Parameter reinspielen.

todo:
- lass es Nacht werden
- wenn alle anderen schlafen
- freie Bahn suchen
- aus 1500 rpm VOLLGAS (beim DSG in M3 oder M4 aber NICHT in den Kickdown treten, denn dann schaltet er ja doch runter)
- bis 4000 drehen
Das Ganze gerne mehrfach.
Ja, gute Logs fahren kostet Zeit und Sprit !!!

So haben viele stabile Werte und sehen, was der Trekker vor hat.

Ist es ein MJ 2006 ? Denn Du hast ein komisches Steuergerät.
Software 4367 .. ich habe und kenne nur 4369.

m;
Benutzeravatar
dieselmartin Keine Angabe
Moderator
 
Beiträge: 7391
Registriert: Februar 2008
Wohnort: in de Pallz

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon beershare » 4. November 2013 15:04

Hey,

Danke für deine Antwort! Ja, ist ein MJ 2006 bzw. sollte es jedenfalls sein^^ - BJ 04/06

Okay, dann begebe ich mich nochmal auf die Bahn und schiebe ein paar logs nach :)
beershare Männlich
Junior Mitglied
 
Beiträge: 32
Registriert: Oktober 2013

Re: Passat 3C 2.0L TDI keine Leistung

Beitragvon beershare » 28. November 2013 08:49

Hallo zusammen,

hab leider aktuell echt die Kappe zu und bin deshalb auch noch nicht zu 'ner vernünftigen Log-fahrt gekommen - naja selbst schuld, dass der Fehler noch da ist...

Hab aber zwischendurch einfach nochmal meinen Lappi an die OBD Dose gehangen und mit erschrecken fest gestellt, dass die Werkstatt mich beim Wechsel des DiffDruck Sensors am Partikelfilter verarscht hat.
Laut deren Aussage wäre nämlich der Partikelfilter erst zu einem viertel gefüllt. Mein VCDS hat mir da allerdings was anderes erzählt.... :(
Das der nun gewechselt werden muss, ist mir durchaus bewusst, die Frage die sich mir nur stellt ist, ob das auch in irgendeinem Zusammenhang mit meinem Ladedruckverlust stehen kann.
Meine Leien Erklärung wäre folgende:

Fuß auf dem Gaspedal --> Rückstau im Abgassystem ist zu groß, da der Partikelfilter nicht mehr so viel durch lässt. Dadurch kann wiederum der Turbo nicht mehr so viel Druck aufbauen, wie er eigentlich soll - Das Resultat wäre dann dementsprechend der Motornotlauf mit der Meldung "Ladedruck - Regelgrenze unterschritten"

Wäre das so in der Theorie denkbar oder total abwegig?

Anbei mal noch das Beweisfoto des vollen Partikelfilters:

Bild

Danke für eure Mühe!

Gruß,
Stefan
beershare Männlich
Junior Mitglied
 
Beiträge: 32
Registriert: Oktober 2013

VorherigeNächste

Zurück zu B6 Motoren

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste